Selamat Datang di Sistem Komunitas SMK Karnas

Didalam sistem ini Anda dapat menggunakan beberapa fitur yaitu :

  1. Menambahkan status kegiatan Anda saat ini
  2. Menambahkan link Blog Anda
  3. Menambahkan foto-foto pribadi Anda
  4. Mendownload file materi ajar dan bahan ujian
  5. Komunikasi sesama pengguna (forum dan chating)
  6. Melihat detail informasi guru dan siswa
  7. Sistem Informasi meliputi Nilai,Absensi, Iuran dan Penugasan siswa
  8. Bermain games

Member Login


  Untuk Tamu dan Alumni

Prosedur pendaftaran untuk
Siswa dan Orang Tua/Wali
sebagai berikut :

  1. Siswa/Orang tua dapat menghubungi langsung di sekolah melalui Tim IT SMK Karnas Majalengka
  2. Isi formulir pendaftaran khusus member.
  3. Setelah didaftarkan langsung oleh Admin, silahkan cek email Anda untuk verifikasi data.
  4. Silahkan login ke sistem member tersebut.
  5. Atau pendaftaran melalui email admin@karnas.web.id , dengan menyertakan formulir yang sudah Anda isi dibawah ini Download Formulir di sini
  6. Tunggu konfirmasi validasi data Anda melalui email Anda.
link

Konfigurasi Dan Setting Router Mikrotik RB750

Tanggal : 11/07/2012, 08:20:52, dibaca 173 kali.

Langkah Kerja: Konfigurasi Router OS Mikrotik Router Board RB750

 


  1. Tancapkan kabel lan dari MikroTik port1 (ether1) ke Modem ADSL Speedy

  2. Tancapkan kabel lan dari MikroTik port2 (ether2) ke Switch

  3. Tancapkan kabel lan dari Switch ke Komputer


 


Pamasangan perkabelan selesai..

Beriktunya Setting MikroTik RB 750

Kita asumsikan adalah:

IP Address Modem ADSL Telkom Speedy adalah : 192.168.1.1

IP Address MikroTik port 1 (Public) adalah : 192.168.1.2

IP Address MikroTik port 2 (Local) adalah : 192.168.0.1

Primary DNS : 203.130.193.74,

Secondart DNS : 203.130.206.250

Catt:

* Harap sesuaikan dengan IP Address anda.

1. Remote Mikrotik RB750 menggunakan WinBox [download disini]

2. Klik "Connect"


3. WinBox yang sudah connect dengan MikroTik RB750


4. Click "New Terminal" ganti nama ether1 dan ether2


Perintahnya sebagai berikut:

 

/interface set 0 name=Public (port1 mengarah ke Modem ADSL Telkom Speedy)
/interface set 1 name=Local (port2 mengarah ke Swicth Hub/Client)

 


5. Masukkan IP Addres

IP Address Public,

Pada WinBox 

klik "IP" -----> Addresses ------->" + " -------> masukkan "192.168.1.2/24" -------->  Interface " Public " ------> "OK"

IP Address Local,


Pada WinBox 

klik "IP" -----> Addresses ------->" + " -------> masukkan "192.168.0.1/24" -------->  Interface " Local " ------> "OK"


Atau

Pada New Terminal

/ip address add address=192.168.1.2 netmask=255.255.255.0 interface=Public
/ip address add address=192.168.0.1 netmask=255.255.255.0 interface=Local

6. Masukan Gateway

Pada New Terminal

/ip route add gateway=192.168.1.1 (IP Aderess Modem ADSL Speedy)

7. Masukkan DNS

Pada New Terminal


/ip dns set primary dns=203.130.193.74 allow-remote-requests=yes
/ip dns set secondary dns=203.130.206.250 allow-remote-requests=yes


Jika tampil keterangan seperti ini : " expected end of command (line 1 column 12)" ganti dengan perintah


/ip dns set servers=203.130.193.74,203.130.206.250 allow-remote-requests=yes


8. Agar client bisa terhubung dengan Internet kita perlu memberi NAT
Pada New Terminal


/ip firewall nat add chain=srcnat out-interface=Public action=masquerade


9. Agar tidak perlu repot2 setting IP address pada setiap client, kita buat DHCP secara Otomatis, IPPOOL


/ip pool add name=pool ranges=192.168.0.2-192.168.0.254


10. Restart MikroTik RB 750 ....

Setingan MikroTik RB 750 sudah selesai, sekarang kita coba buka browser di salah satu PC Client, jika konek bararti setingan sudah benar.....
Bisa juga dengan tes Ping dari computer client:
klik Star ----> Run -----> Cmd -----> Enter
Dari menu CMD klik


ping www.google.com -t
ping www.yahoo.com -t
ping www.detik.net -t



ping 192.168.1.1 -t (ping ke modem speedy)
ping 192.168.1.2 -t (ping ke port1 MikroTik /Public)
ping 192.168.0.1 -t (ping ke port 2 MikroTik/Local)


Jika ada Reply berarti OK
Catt:
"Local Area Network" nya dipilih : "Obtain an Ip address automaticaly"


Read more: http://warnet-speedy.blogspot.com/2012/06/setting-mikrotik-rb750-untuk-warnet.html#ixzz2BUjsm6Wl
Under Creative Commons License: Attribution



Kembali ke Atas


Berita Lainnya :
 Silahkan Isi Komentar dari tulisan berita diatas
Nama
E-mail
Komentar

Kode Verifikasi
                

Komentar :


   Kembali ke Atas